Cara Setting Mikrotik Untuk Warnet

CARA SETTING MIKROTIK

Sudah tidak jarang, warnet-warnet sudah menggunakan router mikrotik. Banyak owner warnet yang sudah membuktikan bahwa dengan menggunakan mikrotik untuk jaringan warnet game online itu efektif dan efesien untuk menjaga omset dan pengunjung warnet game online mereka, walaupun tidak membantu 100% untuk mengurangi lag di game online. Kenapa saya bilang tidak 100% ? karena kembali lagi dari kualitas jaringan internet provider anda (ISP) dan jaringan lokal warnet Anda. Karena hal tersebut kita juga di tuntut untuk menganalisa jaringan lebih teliti. Download Winbox Disini>>>

3 Alasan Warnet Game Online Menggunakan Mikrotik

  1. Perangkat Router yang harganya terbilang murah, mungkin anda sudah tidak asing dengan mikrotik routerboard RB750 dan RB750G atau harga yang tidak berbeda jauh di seri terbaru RB951-2n yang ditambahkan Wireless Built-in.
  2. Hemat tempat dan konsumsi listrik.
  3. Pengaturan dan monitoring bandwidth atau lalu lintas data terhadap aktifitas browsing, streaming, download, dan game online yang mudah dengan adanya aplikasi winbox. Tutorial cara setting mikrotik untuk warnet game online pun sudah bertebaran.
Kenapa aktifitas aplikasi game online perlu ada pengaturannya atau “dijagain” dan di berikan prioritas lebih terhadap aktifitas internet lainnya? Karena cara kerja game online menggunakan komunikasi paket data realtime 2 arah antara client dan server game,   dan membutuhkan latency / timing penerimaaan dan pengiriman paket data game tanpa delay. Jika terjadi delay  antara komunikasi paket data game tersebut maka terjadi “lagging” atau “lag/freeze/patah2″.
 
3 Syarat Kualitas Jaringan Warnet Anda

Saat anda ingin mencoba settingan bandwidth management untuk warnet game online di mikrotik ini, ada kondisi jaringan yang harus anda pastikan terlebih dahulu. Agar setelah anda setting mikrotik anda, terasa efeknya.

Baca Juga  Bahaya Tombol F5
  1. Berlangganan paket yang rasional disesuaikan jumlah pengguna atau jumlah komputer klien, contohnya anda berlangganan 1Mbps untuk 20 komputer, hampir tidak efek, browsing saja susah.
  2. Latency yang kecil atau bagus, pastikan ping time ke server game / situs lokal anda kecil. Anda bisa melihat kualitas latency atau ping time dengan mengunjungi situs www.pingtest.net, pastikan Grade kualitas jaringan speedy warnet Anda “A” atau minimal “B”.
  3. Kapasitas total bandwidth lokal atau IIX stabil pada kecepatan tertentu sesuai paket internet anda, tidak naik turun.
Sekarang kita ke bagian cara settingnya di mikrotik.
Cara Setting MikroTik Untuk Warnet Game Online
  1. Saya anggap warnet anda mempunyai kondisi jaringan seperti ini :
  2. Langganan paket Speedy Download 3Mbps dan Upload 512Kbps <– kecepatan rata2 yang didapat
  3. Ada 12 komputer klien.
  4. Pengaturan bandwidth untuk Game Point Blank, Lost Saga dan Ayodance.
  5. Ingin membatasi kecepatan download untuk browsing dan lain-lain 1,5Mbps, sisanya untuk game online.
  6. Ingin membatasi kecepatan upload untuk browsing dan lain-lain 128kbps, sisanya untuk game online.
Anda bisa copy paste langsung script ini ke terminal MikroTik Anda, syaratnya pastikan anda sudah mengganti nama port ether lokal menjadi “ether5-lan”,  port ether internet/wan menjadi “ether1-Speedy”
dan IP mikrotik anda 192.168.1.0/24 
Tapi saran saya dipelajari flow scriptnya agar anda mengerti betul dan bisa dikembangkan .
Pertama, Download dan Import Address List dari nice.rsc mikrotik.co.id, copas script di bawah ke terminal mikrotik anda (skip ini jika address list nice sudah ada) :
Highlight All

/tool fetch address=ixp.mikrotik.co.id src-path=/download/nice.rsc dst-path=/nice.rsc mode=http;/import nice.rsc;
Kedua, Buat mangle / penandaan paket data dari masing-masing koneksi games (contoh disini Point Blank, Lost Saga dan Ayodance) dan mangle semua trafik (browsing, download, streaming dan lain-lain  jadi satu)

Baca Juga  Cara Koreksi Warna Foto / Gambar Ala Fotografer Di Photoshop

/ip firewall mangle
add action=mark-connection chain=forward comment=”Point Blank Connection” disabled=no dst-address-list=nice dst-port=39190 new-connection-mark=games-conn passthrough=yes protocol=tcp
add action=mark-connection chain=forward disabled=no dst-address-list=nice dst-port=40000-40010 new-connection-mark=games-conn passthrough=yes protocol=udp
add action=mark-connection chain=forward comment=”Lost Saga Connection” disabled=no dst-address-list=nice dst-port=14009,14010 new-connection-mark=games-conn passthrough=yes protocol=tcp
add action=mark-connection chain=forward disabled=no dst-address-list=nice dst-port=14009-14026 new-connection-mark=games-conn passthrough=yes protocol=udp
add action=mark-connection chain=forward comment=”Ayo Dance Connection” disabled=no dst-address-list=nice dst-port=18901-18910 new-connection-mark=games-conn passthrough=yes protocol=tcp
add action=mark-connection chain=forward comment=”Semua Koneksi (browsing, download, streaming)” disabled=no new-connection-mark=semua-conn passthrough=yes src-address=192.168.1.0/24
add action=mark-packet chain=forward connection-mark=games-conn disabled=no new-packet-mark=packet-games passthrough=no
add action=mark-packet chain=forward connection-mark=semua-conn disabled=no new-packet-mark=semua-packet passthrough=no

Yang  perlu anda perhatikan adalah protocol (UDP atau TCP) dan dst-port yang digunakan
masing-masing game online  tersebut. Cara mengetahui port game online tersebut bisa menggunakan tool “Torch” di winbox. Atau anda bisa lihat daftar port game online. Tapi baiknya anda coba analisa atau
cari sendiri port dan protocol yang digunakan, takutnya berubah.

Ketiga, Sekarang, kita setting pengaturan bandwidthnya di Queue Tree.
 /queue tree
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Download parent=ether2-lan priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=1500k name=”Semua Paket” packet-mark=semua-packet parent=Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=”Games Online” packet-mark=packet-games parent=Download priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=Upload parent=ether1-wan priority=8
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=128k name=”Semua Paket Upload” packet-mark=semua-packet parent=Upload priority=8 queue=default
add burst-limit=0 burst-threshold=0 burst-time=0s disabled=no limit-at=0 max-limit=0 name=”Games Online Upload” packet-mark=packet-games parent=Upload priority=8 queue=default

Seperti yang sebelumnya kita inginkan, membatasi kecepatan download untuk browsing dan lain-lain 1,5Mbps, sisanya untuk game online dan Kecepatan upload untuk browsing dan lain-lain 128kbps, sisanya untuk game online. Anda cukup merubah-rubah “max-limit” sesuai keinginan Anda. Hasilnya di winbox akan seperti gambar di bawah ini

Baca Juga  Scourge - Outbreak Full Crack Games
Pengaturan bandwidth di mikrotik untuk game online tersebut, adalah tehnik “pengorbanan”. Anda bisa memutuskan mana yang lebih menguntungkan pengunjung game online apa pengunjung browsing / tukang download. Jika pengunjung game online anda lebih banyak, anda korbankan pengunjung browsing atau dalam arti di kasih jatah bandwidth lebih sedikit.

Tahap Akhir, Pengetesan !Efek settingan tersebut harus anda analisa apakah membuat koneksi game online lebih baik. Caranya mudah, lakukan download atau video streaming yang terus-menerus di salah satu komputer. Dan di komputer lain coba bermain game online. Anda rubah “max-limit” untuk “Semua koneksi” sampai ketemu yang pas (game online tidak lag), karena kondisi jaringan internet berbeda-beda setiap daerah (beda tempat beda rasa).

Untuk koreksi, pendapat, kritik dan saran atas artikel ini

Tinggalkan Balasan